summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/gas/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/gas/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/gas/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/peripheral/libupm/src/gas/CMakeLists.txt b/peripheral/libupm/src/gas/CMakeLists.txt
index 9d50cc2..76b36ca 100644
--- a/peripheral/libupm/src/gas/CMakeLists.txt
+++ b/peripheral/libupm/src/gas/CMakeLists.txt
@@ -1,5 +1,5 @@
set (libname "gas")
set (libdescription "Gas sensors")
set (module_src ${libname}.cxx mq2.cxx mq3.cxx mq4.cxx mq5.cxx mq6.cxx mq7.cxx mq8.cxx mq9.cxx tp401.cxx)
-set (module_h ${libname}.h mq2.h mq3.h mq4.h mq5.h mq6.h mq7.h mq8.h mq9.h tp401.h)
+set (module_hpp ${libname}.hpp mq2.hpp mq3.hpp mq4.hpp mq5.hpp mq6.hpp mq7.hpp mq8.hpp mq9.hpp tp401.hpp)
upm_module_init()