summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/cwlsxxa/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/cwlsxxa/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/cwlsxxa/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/peripheral/libupm/src/cwlsxxa/CMakeLists.txt b/peripheral/libupm/src/cwlsxxa/CMakeLists.txt
new file mode 100644
index 0000000..87755d0
--- /dev/null
+++ b/peripheral/libupm/src/cwlsxxa/CMakeLists.txt
@@ -0,0 +1,5 @@
+set (libname "cwlsxxa")
+set (libdescription "upm Veris CWLSXXA CO2/Temperature/Humidity transmitter")
+set (module_src ${libname}.cxx)
+set (module_hpp ${libname}.hpp)
+upm_module_init()