summaryrefslogtreecommitdiff
path: root/peripheral/libupm/src/bmp280/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'peripheral/libupm/src/bmp280/CMakeLists.txt')
-rw-r--r--peripheral/libupm/src/bmp280/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/peripheral/libupm/src/bmp280/CMakeLists.txt b/peripheral/libupm/src/bmp280/CMakeLists.txt
new file mode 100644
index 0000000..c722782
--- /dev/null
+++ b/peripheral/libupm/src/bmp280/CMakeLists.txt
@@ -0,0 +1,5 @@
+set (libname "bmp280")
+set (libdescription "Bosch bmp280 Pressure sensor and bme280 humidity sensor")
+set (module_src ${libname}.cxx bme280.cxx)
+set (module_hpp ${libname}.hpp bme280.hpp)
+upm_module_init()