summaryrefslogtreecommitdiff
path: root/src/main/cpp/test/securegcm/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/main/cpp/test/securegcm/CMakeLists.txt')
-rw-r--r--src/main/cpp/test/securegcm/CMakeLists.txt31
1 files changed, 0 insertions, 31 deletions
diff --git a/src/main/cpp/test/securegcm/CMakeLists.txt b/src/main/cpp/test/securegcm/CMakeLists.txt
deleted file mode 100644
index 272f919..0000000
--- a/src/main/cpp/test/securegcm/CMakeLists.txt
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 2020 Google LLC
-#
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at
-#
-# https://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-add_executable(ukey2_test
- d2d_connection_context_v1_test.cc
- d2d_crypto_ops_test.cc
- java_util_test.cc
-)
-
-target_link_libraries(ukey2_test
- PUBLIC
- ukey2
- gtest
- gtest_main
-)
-
-add_test(
- NAME ukey2_test
- COMMAND ukey2_test
-)