summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml14
1 files changed, 8 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index afcd883..85dabac 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,9 +11,9 @@
[package]
edition = "2021"
-rust-version = "1.56"
+rust-version = "1.61"
name = "pest_generator"
-version = "2.5.5"
+version = "2.7.6"
authors = ["DragoČ™ Tiselice <dragostiselice@gmail.com>"]
description = "pest code generator"
homepage = "https://pest.rs/"
@@ -24,15 +24,15 @@ keywords = [
"generator",
]
categories = ["parsing"]
-license = "MIT/Apache-2.0"
+license = "MIT OR Apache-2.0"
repository = "https://github.com/pest-parser/pest"
[dependencies.pest]
-version = "2.5.5"
+version = "2.7.6"
default-features = false
[dependencies.pest_meta]
-version = "2.5.5"
+version = "2.7.6"
[dependencies.proc-macro2]
version = "1.0"
@@ -41,8 +41,10 @@ version = "1.0"
version = "1.0"
[dependencies.syn]
-version = "2.0.1"
+version = "2.0"
[features]
default = ["std"]
+grammar-extras = ["pest_meta/grammar-extras"]
+not-bootstrap-in-src = ["pest_meta/not-bootstrap-in-src"]
std = ["pest/std"]