aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 5 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d42c470..b6d042b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
edition = "2018"
rust-version = "1.39"
name = "anyhow"
-version = "1.0.69"
+version = "1.0.75"
authors = ["David Tolnay <dtolnay@gmail.com>"]
description = "Flexible concrete Error type built on std::error::Error"
documentation = "https://docs.rs/anyhow"
@@ -30,11 +30,12 @@ license = "MIT OR Apache-2.0"
repository = "https://github.com/dtolnay/anyhow"
[package.metadata.docs.rs]
-targets = ["x86_64-unknown-linux-gnu"]
rustdoc-args = [
"--cfg",
"doc_cfg",
+ "--generate-link-to-definition",
]
+targets = ["x86_64-unknown-linux-gnu"]
[lib]
doc-scrape-examples = false
@@ -51,11 +52,11 @@ default-features = false
version = "1.0.6"
[dev-dependencies.syn]
-version = "1.0"
+version = "2.0"
features = ["full"]
[dev-dependencies.thiserror]
-version = "1.0"
+version = "1.0.45"
[dev-dependencies.trybuild]
version = "1.0.66"