summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml40
1 files changed, 0 insertions, 40 deletions
diff --git a/Cargo.toml b/Cargo.toml
deleted file mode 100644
index db72cd2..0000000
--- a/Cargo.toml
+++ /dev/null
@@ -1,40 +0,0 @@
-# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
-#
-# When uploading crates to the registry Cargo will automatically
-# "normalize" Cargo.toml files for maximal compatibility
-# with all versions of Cargo and also rewrite `path` dependencies
-# to registry (e.g., crates.io) dependencies
-#
-# If you believe there's an error in this file please file an
-# issue against the rust-lang/cargo repository. If you're
-# editing this file be aware that the upstream Cargo.toml
-# will likely look very different (and much more reasonable)
-
-[package]
-edition = "2018"
-name = "aliasable"
-version = "0.1.3"
-authors = ["avitex <avitex@wfxlabs.com>"]
-include = ["src/**/*", "README.md", "CHANGELOG.md", "LICENSE", "Cargo.toml"]
-description = "Basic aliasable (non unique pointer) types"
-homepage = "https://github.com/avitex/rust-aliasable"
-documentation = "https://docs.rs/aliasable"
-readme = "README.md"
-categories = ["no-std", "data-structures"]
-license = "MIT"
-repository = "https://github.com/avitex/rust-aliasable"
-[package.metadata.docs.rs]
-all-features = true
-rustdoc-args = ["--cfg", "docsrs"]
-[dependencies.aliasable_deref_trait]
-version = "0.2"
-optional = true
-
-[dependencies.stable_deref_trait]
-version = "1.2"
-optional = true
-
-[features]
-alloc = []
-default = ["alloc"]
-traits = ["stable_deref_trait", "aliasable_deref_trait"]