aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 3a37ddc..d45f5fb 100755
--- a/setup.py
+++ b/setup.py
@@ -20,7 +20,7 @@ import sys
install_requires = [
'portpicker',
'pyyaml',
- 'typing_extensions>=4.1.1; python_version<"3.8"',
+ 'typing_extensions>=4.1.1; python_version>="3.11"',
]
if platform.system() == 'Windows':