aboutsummaryrefslogtreecommitdiff
path: root/programs/test/cmake_subproject/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'programs/test/cmake_subproject/CMakeLists.txt')
-rw-r--r--programs/test/cmake_subproject/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/programs/test/cmake_subproject/CMakeLists.txt b/programs/test/cmake_subproject/CMakeLists.txt
index a9fcfde29..3c3cba3c2 100644
--- a/programs/test/cmake_subproject/CMakeLists.txt
+++ b/programs/test/cmake_subproject/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 2.6)
+cmake_minimum_required(VERSION 3.5.1)
# Test the target renaming support by adding a prefix to the targets built
set(MBEDTLS_TARGET_PREFIX subproject_test_)