aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index f557df05..1012a78d 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -37,15 +37,15 @@ endif
## CC = gcc
## CC = g++
## CC = clang
-CC = clang++
+## CC = clang++
# -std=<s> can be c99, c11, gnu11, etc. Default is gnu89 (gnu90 is the same)
# -Wall is no longer all warnings. Add -W (since renamed to -Wextra) for more
AM_CPPFLAGS = -iquote ${top_srcdir}/include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64
-##AM_CFLAGS = -Wall -W @os_cflags@
+AM_CFLAGS = -Wall -W @os_cflags@
# AM_CFLAGS = -Wall -W @os_cflags@ -pedantic -std=c11
# AM_CFLAGS = -Wall -W @os_cflags@ -pedantic -std=c11 --analyze
-AM_CFLAGS = -Wall -W @os_cflags@ -pedantic -std=c++14
+# AM_CFLAGS = -Wall -W @os_cflags@ -pedantic -std=c++14
sg_bg_ctl_LDADD = ../lib/libsgutils2.la @os_libs@