aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDouglas Gilbert <dgilbert@interlog.com>2014-09-13 03:32:21 +0000
committerDouglas Gilbert <dgilbert@interlog.com>2014-09-13 03:32:21 +0000
commit992e601d27bdd94162f35a1f885e5f541186b1b9 (patch)
treec7242ea8196550726fb5960509f76661d9ebea12 /src/Makefile.am
parentb1cbb684ed474c0c19840305fd4cda5225aaf628 (diff)
downloadsg3_utils-992e601d27bdd94162f35a1f885e5f541186b1b9.tar.gz
Use '-iquote ../include' in Makefiles to prefer local headers
git-svn-id: https://svn.bingwo.ca/repos/sg3_utils/trunk@606 6180dd3e-e324-4e3e-922d-17de1ae2f315
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 77ed6c05..b5c774ec 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -127,9 +127,9 @@ endif
## CC = clang++
# -std=<s> can be c99, c11, gnu11, etc. Default is gnu89 (gnu90 is the same)
-AM_CFLAGS = -I ../include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -W @os_cflags@
-# AM_CFLAGS = -I ../include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -W @os_cflags@ -pedantic -std=c11
-# AM_CFLAGS = -I ../include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -W @os_cflags@ -pedantic -std=c++11
+AM_CFLAGS = -iquote ../include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -W @os_cflags@
+# AM_CFLAGS = -iquote ../include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -W @os_cflags@ -pedantic -std=c11
+# AM_CFLAGS = -iquote ../include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -W @os_cflags@ -pedantic -std=c++11
sg_dd_SOURCES = sg_dd.c
sg_dd_LDADD = ../lib/libsgutils2.la @os_libs@