aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorDouglas Gilbert <dgilbert@interlog.com>2018-02-22 14:29:51 +0000
committerDouglas Gilbert <dgilbert@interlog.com>2018-02-22 14:29:51 +0000
commit1444d1a1eec00280b76d810580bdce7fac968c05 (patch)
tree9eeecedad7460b0015316e8179a7b17691fd5e68 /src/Makefile.am
parent252086533f8af0736c2a4987cd70a44366837ec1 (diff)
downloadsg3_utils-1444d1a1eec00280b76d810580bdce7fac968c05.tar.gz
turn off -Werror=misleading-indentation in src/Makefile.am
git-svn-id: https://svn.bingwo.ca/repos/sg3_utils/trunk@755 6180dd3e-e324-4e3e-922d-17de1ae2f315
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b9a13dca..d0f4b77a 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -43,8 +43,8 @@ endif
# -std=<s> can be c99, c11, gnu11, etc. Default is gnu11
# -Wall is no longer all warnings. Add -W (since renamed to -Wextra) for more
AM_CPPFLAGS = -iquote ${top_srcdir}/include -D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64
-## AM_CFLAGS = -Wall -W
-AM_CFLAGS = -Wall -W -Werror=misleading-indentation
+AM_CFLAGS = -Wall -W
+# AM_CFLAGS = -Wall -W -Werror=misleading-indentation
# AM_CFLAGS = -Wall -W -Wextra -Wmisleading-indentation -Wduplicated-cond -Wduplicated-branches -Wlogical-op -Wnull-dereference -Wshadow -Wjump-misses-init
# AM_CFLAGS = -Wall -W -pedantic -std=c11
# AM_CFLAGS = -Wall -W -pedantic -std=c11 --analyze