aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDouglas Gilbert <dgilbert@interlog.com>2009-03-07 22:20:03 +0000
committerDouglas Gilbert <dgilbert@interlog.com>2009-03-07 22:20:03 +0000
commite87790cce3aeaa2db441b0fc0f52d55f0cd69597 (patch)
tree1a60612ead97b92a88a06ad2840052af1077d678 /configure.ac
parent22bfc61ae83e088a96309cfcf8cfc8c9c176e595 (diff)
downloadsg3_utils-e87790cce3aeaa2db441b0fc0f52d55f0cd69597.tar.gz
linux bsg work
git-svn-id: https://svn.bingwo.ca/repos/sg3_utils/trunk@228 6180dd3e-e324-4e3e-922d-17de1ae2f315
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c4bc5bdf..cd494720 100644
--- a/configure.ac
+++ b/configure.ac
@@ -66,5 +66,9 @@ AM_CONDITIONAL(OS_SOLARIS, [echo $host_os | grep '^solaris' > /dev/null])
AM_CONDITIONAL(OS_WIN32_MINGW, [echo $host_os | grep '^mingw' > /dev/null])
AM_CONDITIONAL(OS_WIN32_CYGWIN, [echo $host_os | grep '^cygwin' > /dev/null])
+AC_ARG_ENABLE([no-linux-bsg],
+ AC_HELP_STRING([--enable-no-linux-bsg], [ignore linux bsg (sgv4) if present]),
+ AC_DEFINE_UNQUOTED(IGNORE_LINUX_BSG, 1, [ignore linux bsg], )
+)
AC_OUTPUT(Makefile include/Makefile lib/Makefile src/Makefile doc/Makefile)