aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDouglas Gilbert <dgilbert@interlog.com>2018-02-08 14:40:26 +0000
committerDouglas Gilbert <dgilbert@interlog.com>2018-02-08 14:40:26 +0000
commit4a5962a81447bb60cca7e51dd005b3bdaab1452b (patch)
treeec59356592f8bbeeb036ae6add9bc8f732990c36 /configure.ac
parent792b75e01390e59708874f41cb189ecb590ebbdb (diff)
downloadsg3_utils-4a5962a81447bb60cca7e51dd005b3bdaab1452b.tar.gz
struggling with Windows NVMe pass-through
git-svn-id: https://svn.bingwo.ca/repos/sg3_utils/trunk@751 6180dd3e-e324-4e3e-922d-17de1ae2f315
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 3 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index f57720b5..38f08446 100644
--- a/configure.ac
+++ b/configure.ac
@@ -114,6 +114,7 @@ AC_ARG_ENABLE([nvme-supp],
AC_HELP_STRING([--disable-nvme-supp], [remove all or most NVMe code]),
[AC_DEFINE_UNQUOTED(IGNORE_NVME, 1, [compile out NVMe support], )], [])
+
AC_OUTPUT(Makefile include/Makefile lib/Makefile src/Makefile doc/Makefile scripts/Makefile)
@@ -123,13 +124,7 @@ info=`
echo "-----------------------------------------------------------------------------"
echo "${PACKAGE}-${VERSION} configuration:"
echo "host operating system: $host"
- echo "C++ compiler: $CXX"
- echo "C compiler: $CC"
- echo "preprocessor flags: $CPPFLAGS"
- echo "C++ compiler flags: $CXXFLAGS"
- echo "C compiler flags: $CFLAGS"
- echo "linker flags: $LDFLAGS"
- echo "OS specific modules: $os_deps $os_libs $LIBS"
+ echo "default C compiler: $CC"
case "$host_os" in
mingw*)
@@ -141,9 +136,8 @@ info=`
*)
echo "binary install path: \`eval eval eval echo $bindir\`"
+ echo "scripts install path: \`eval eval eval echo $bindir\`"
echo "man page install path: \`eval eval eval echo $mandir\`"
- echo "doc file install path: \`eval eval eval echo $docdir\`"
- echo "examples install path: \`eval eval eval echo $exampledir\`"
;;
esac
echo "-----------------------------------------------------------------------------"