aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2021-01-11 19:30:56 -0800
committerHaibo Huang <hhb@google.com>2021-01-11 19:30:56 -0800
commit49f37ac424d7df1f8ee1989d8f3b5ceb6b6a9ea0 (patch)
tree9fee875946571b5e3156284b964bf3617ced0ca1 /Cargo.toml
parent2b95745e709cfb52a81074e4882d0a2cbaaea2ed (diff)
downloadbytes-49f37ac424d7df1f8ee1989d8f3b5ceb6b6a9ea0.tar.gz
Upgrade rust/crates/bytes to 1.0.1
Test: make Change-Id: Ie9751d0251a3844858395badc8546303dcddeb24
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 81a7224..d102cf0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,10 +13,10 @@
[package]
edition = "2018"
name = "bytes"
-version = "0.5.6"
+version = "1.0.1"
authors = ["Carl Lerche <me@carllerche.com>", "Sean McArthur <sean@seanmonstar.com>"]
description = "Types and traits for working with bytes"
-documentation = "https://docs.rs/bytes"
+documentation = "https://docs.rs/bytes/1.0.1/bytes/"
readme = "README.md"
keywords = ["buffers", "zero-copy", "io"]
categories = ["network-programming", "data-structures"]
@@ -34,4 +34,4 @@ version = "1.0"
default = ["std"]
std = []
[target."cfg(loom)".dev-dependencies.loom]
-version = "0.3"
+version = "0.4"