aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChih-hung Hsieh <chh@google.com>2020-07-14 04:16:32 +0000
committerGerrit Code Review <noreply-gerritcodereview@google.com>2020-07-14 04:16:32 +0000
commit9e908cd8b17b2231e6f526b68c7f2e830422f04d (patch)
treea1e903569e7b07558c4eef2bcef8542201d7906c /Cargo.toml
parent2bfd8bc8ca71d34cd6af7672edab48a954c14fe7 (diff)
parent815f544e751e7b3cdc563ca0c97849f7decf782f (diff)
downloadbytes-9e908cd8b17b2231e6f526b68c7f2e830422f04d.tar.gz
Merge "Upgrade rust/crates/bytes to 0.5.5"android-r-beta-3android-r-beta-2
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 6 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6a4393f..0f7775a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "bytes"
-version = "0.5.4"
+version = "0.5.5"
authors = ["Carl Lerche <me@carllerche.com>", "Sean McArthur <sean@seanmonstar.com>"]
description = "Types and traits for working with bytes"
documentation = "https://docs.rs/bytes"
@@ -23,13 +23,15 @@ categories = ["network-programming", "data-structures"]
license = "MIT"
repository = "https://github.com/tokio-rs/bytes"
[dependencies.serde]
-version = "1.0"
+version = "1.0.60"
+features = ["alloc"]
optional = true
+default-features = false
[dev-dependencies.serde_test]
version = "1.0"
[features]
default = ["std"]
std = []
-[target."cfg(not(windows))".dev-dependencies.loom]
-version = "0.2.13"
+[target."cfg(loom)".dependencies.loom]
+version = "0.3"