aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHaibo Huang <hhb@google.com>2020-07-17 17:53:16 -0700
committerHaibo Huang <hhb@google.com>2020-07-17 17:53:16 -0700
commit293e2aa580e5695f179507500738a4c8fc65ad82 (patch)
tree50b5094b1c55ce2b1bdc01c11e9a741031561006 /Cargo.toml
parent9e908cd8b17b2231e6f526b68c7f2e830422f04d (diff)
downloadbytes-293e2aa580e5695f179507500738a4c8fc65ad82.tar.gz
Upgrade rust/crates/bytes to 0.5.6
Change-Id: Ib95c402dc50956f33008f634e79291a91157cc8d
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0f7775a..81a7224 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,7 +13,7 @@
[package]
edition = "2018"
name = "bytes"
-version = "0.5.5"
+version = "0.5.6"
authors = ["Carl Lerche <me@carllerche.com>", "Sean McArthur <sean@seanmonstar.com>"]
description = "Types and traits for working with bytes"
documentation = "https://docs.rs/bytes"
@@ -33,5 +33,5 @@ version = "1.0"
[features]
default = ["std"]
std = []
-[target."cfg(loom)".dependencies.loom]
+[target."cfg(loom)".dev-dependencies.loom]
version = "0.3"