aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorGustavo Niemeyer <gustavo@niemeyer.net>2011-03-24 14:16:39 -0300
committerGustavo Niemeyer <gustavo@niemeyer.net>2011-03-24 14:16:39 -0300
commitac37a80ce677025e03951091284feab1eadc0404 (patch)
tree0d9d2c886439affe076804fcbefc20fd98bc56ea /setup.py
parent30af0028a6633dc415a6c41bf2f2a67bda9bb68a (diff)
downloaddateutil-ac37a80ce677025e03951091284feab1eadc0404.tar.gz
Applying Python 3 support patch by Brian Jones.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 654ab46..7fabde7 100644
--- a/setup.py
+++ b/setup.py
@@ -25,8 +25,8 @@ setup(name="python-dateutil",
license = "PSF License",
long_description =
"""\
-The dateutil module provides powerful extensions to the standard
-datetime module, available in Python 2.3+.
+The dateutil module provides powerful extensions to the
+datetime module available in the Python standard library.
""",
packages = ["dateutil", "dateutil.zoneinfo"],
package_data={"": ["*.tar.gz"]},