aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorPaul Ganssle <paul@ganssle.io>2017-11-01 14:02:48 -0400
committerPaul Ganssle <paul@ganssle.io>2017-11-05 10:21:27 -0500
commitaa46c73eafb9cfe36cdc0f6c5c5680edd6192c79 (patch)
tree0e5d74fa7a54d639314d4a2cc9ee5ddf28fcf26d /setup.py
parent6a3f2167feb52c09e6ccd529542016c72372d5c4 (diff)
downloaddateutil-aa46c73eafb9cfe36cdc0f6c5c5680edd6192c79.tar.gz
Update test runner to use pytest
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ce8497f..ff7d2f5 100644
--- a/setup.py
+++ b/setup.py
@@ -24,7 +24,7 @@ datetime module available in the Python standard library.
package_data={"dateutil.zoneinfo": ["dateutil-zoneinfo.tar.gz"]},
zip_safe=True,
requires=["six"],
- tests_require=["freezegun"],
+ tests_require=["freezegun", "pytest"],
install_requires=["six >=1.5"], # XXX fix when packaging is sane again
classifiers=[
'Development Status :: 5 - Production/Stable',