aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVignesh Venkatasubramanian <vigneshv@google.com>2022-08-01 16:02:47 -0700
committerlibyuv LUCI CQ <libyuv-scoped@luci-project-accounts.iam.gserviceaccount.com>2022-08-03 06:59:54 +0000
commit02b8b885482282f3e5643bf6d44ac6e5cf7ee743 (patch)
tree46d8a4cee154c90ca114d89bb7fc921e3770e8a9 /CMakeLists.txt
parentffa8efbb11e0876371bd71be41284cf60750f131 (diff)
downloadlibyuv-02b8b885482282f3e5643bf6d44ac6e5cf7ee743.tar.gz
Reduce cmake verbosity and update min version
These changes were landed in the android's snapshot of libyuv. Pushing those to upstream so that they can be kept in sync. Android changes: http://aosp/1949358 http://ag/17942984 Bug: b/241008246 Change-Id: Id0bcff13e2e6ad5a132141a50ccdfd72f551113d Reviewed-on: https://chromium-review.googlesource.com/c/libyuv/libyuv/+/3803131 Reviewed-by: Frank Barchard <fbarchard@chromium.org> Commit-Queue: Mirko Bonadei <mbonadei@chromium.org> Reviewed-by: Mirko Bonadei <mbonadei@chromium.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3a210c07..404c8a67 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@
# Run with -DTEST=ON to build unit tests
PROJECT ( YUV C CXX ) # "C" is required even for C++ projects
-CMAKE_MINIMUM_REQUIRED( VERSION 2.8 )
+CMAKE_MINIMUM_REQUIRED( VERSION 2.8.12 )
OPTION( TEST "Built unit tests" OFF )
SET ( ly_base_dir ${PROJECT_SOURCE_DIR} )