aboutsummaryrefslogtreecommitdiff
path: root/include/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'include/meson.build')
-rw-r--r--include/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/include/meson.build b/include/meson.build
new file mode 100644
index 00000000..c1fb0b76
--- /dev/null
+++ b/include/meson.build
@@ -0,0 +1,13 @@
+opus_headers = [
+ 'opus.h',
+ 'opus_multistream.h',
+ 'opus_projection.h',
+ 'opus_types.h',
+ 'opus_defines.h',
+]
+
+if opt_custom_modes
+ opus_headers += ['opus_custom.h']
+endif
+
+install_headers(opus_headers, subdir: 'opus')