summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml33
1 files changed, 33 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1635172
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,33 @@
+# THIS FILE IS AUTOMATICALLY GENERATED BY CARGO
+#
+# When uploading crates to the registry Cargo will automatically
+# "normalize" Cargo.toml files for maximal compatibility
+# with all versions of Cargo and also rewrite `path` dependencies
+# to registry (e.g., crates.io) dependencies.
+#
+# If you are reading this file be aware that the original Cargo.toml
+# will likely look very different (and much more reasonable).
+# See Cargo.toml.orig for the original contents.
+
+[package]
+edition = "2021"
+name = "p9"
+version = "0.2.3"
+authors = ["The ChromiumOS Authors"]
+description = "Server implementation of the 9p file system protocol"
+readme = "README.md"
+license = "BSD-3-Clause"
+repository = "https://github.com/google/rust-p9"
+
+[features]
+trace = []
+
+[target."cfg(unix)".dependencies.libc]
+version = "0.2"
+
+[target."cfg(unix)".dependencies.p9_wire_format_derive]
+version = "0.2.3"
+
+[target."cfg(unix)".dependencies.serde]
+version = "1.0"
+features = ["derive"]